I was customizing RadAsm and did something that reduced the number of fonts available to choose from for the code editor. Does anyone know how to fix this problem?
Posted on 2003-03-23 14:39:08 by Odyssey
That looks like a standard font dialog though KetilO may correct me on this, have you deleted fonts from your system ?
Posted on 2003-03-23 16:47:54 by donkey
I haven't deleted any fonts. I just installed the new version of RadAsm and I was changing the editor colors and playing around with some other options. The first I looked at the font dialog all the fonts were there but there next time most of them disappeared.
Posted on 2003-03-23 16:59:23 by Odyssey
Everything is back to normal. I tried to undo some of the changes I made and restarted RadAsm and the fonts came back. I still don't know what caused it though.
Posted on 2003-03-23 17:03:36 by Odyssey
Could you document the changes that made the fonts disappear, this sounds like it might be a bug and KetilO would probably like to know about it.
Posted on 2003-03-24 08:52:17 by donkey
I can't remember everything I did but I was just changing some options. I tried to recreate the problem but I was unsuccessful.
Posted on 2003-03-24 13:17:57 by Odyssey
Oh well, I suspect it was a system thing anyway. From what I can see the font dialog is from the common dialog library so Windows is handling the retrieval and display of the fonts.
Posted on 2003-03-24 13:24:10 by donkey