i can't seem to connect from home... has my IP been banned or something? it's been like this for the last three days or so!!! except it seems to work from school... :confused: my IP block is 64.229.*.* And my DNS server seems to be in working order (it is returning the correct IP). However, when i telnet into port 80 on win32asmcommunity.net i get no response...

jademtech
Posted on 2003-04-04 12:19:37 by jademtech
if you're banned it will show you a message instead of the forum but there is no ban on any ip range running :) (no use anyway ;) )

cache problem maybe?
Posted on 2003-04-04 12:24:12 by Hiroshimator
Maybe terrorists cut off your internet connection? ;)
Posted on 2003-04-04 12:30:06 by bazik
Cache problem? How so? With my ISP? i tried /w telnet.exe to connect, but just hung for a while and puked me back into the DOS prompt :(

i also get no response when i "ping" win32asmcommunity.net - just an IP. well, it's good to know that i haven't been banned or anything :)

oh no... those terrorists! i think we should bomb Iraq now :rolleyes:

:tongue:
Posted on 2003-04-04 12:59:22 by jademtech
probably a local dns problem then

put

209.151.73.97 www.win32asmcommunity.net


in your "hosts" file. Do a search for it.
then you should be able to surf from home. If this solves it, be sure to contact your ISP since their DNS servers have a problem then.
Posted on 2003-04-04 15:13:50 by Hiroshimator
yay! it works! (i just got home and tried to connect). Thanks :alright:

don't know what was wrong... i guess you can delete this thread now. :)
Posted on 2003-04-04 15:51:19 by jademtech
I've had some proplems from time to time (about once or twice every 2nd month) to get here, but then I go via google (searching for "http://board.win32asmcommunity.net"), and that works (at least most of the times).
Maybe echelon is trying (correction: it's owner, you know who...) to prevent us from going here via playing with the DNS servers?
Posted on 2003-04-05 04:01:43 by scientica