I remember asking this question once before and I was told the problem was corrected, but I still experience this problem with HLA.

Specifically, RadASM's Comment and Uncomment items in the Format menu stick semicolons at the beginning of the line. HLA needs the "//" sequence added or deleted. I just downloaded RadASM from the web site to be sure I have the lastest version and it still exhibits this problem. Is there a line in one of the ".ini" files I need to change to specify HLA format comments?
Thanks,
Randy Hyde
Posted on 2003-06-08 22:38:11 by rhyde
Hi Randall,

I thought that setting the corresponding character in the CharTab section of hla.ini to 6 would enable double / comments but it appears to be hard coded for the menu:

2=0251222522222236;20-2F
Posted on 2003-06-09 01:34:22 by donkey
Hi Randy

Add following line to section in hla.ini :

CmntChar=//

and it should work.

KetilO
Posted on 2003-06-10 02:26:42 by KetilO
Thanks.
That did the trick.
Randy Hyde
Posted on 2003-06-10 10:40:44 by rhyde