Hi,
In the RadAsm Editor, When the program exceeds 1000 Lines of Code, the next Line number is starting from 000, instead 1000,1001....
i.e after 999, the next number showing is 000, then 001,002,.......
Like

998
999
000
001
002

Can anybody tell me how can I get the Correct Line Numbers....

Regards,
Prasad
Posted on 2003-07-10 17:55:21 by prasad_86
iirc, you can set the digits used in the options?
Posted on 2003-07-10 18:16:00 by bitRAKE

iirc, you can set the digits used in the options?



Thanks BitRake,

I got it. The Line Width should be Increased.

:alright:
Posted on 2003-07-10 18:30:34 by prasad_86
Use a smaller font for your line numbers, it is just clipping off the leading digit. Terminal 6 is about the best one for me at any rate. It is set in the Options / Line Number Font menu selection.

EDIT : We posted at the same time :)

Line number width is set in the code editor options:
Posted on 2003-07-10 18:35:35 by donkey

Use a smaller font for your line numbers, it is just clipping off the leading digit. Terminal 6 is about the best one for me at any rate. It is set in the Options / Line Number Font menu selection.

EDIT : We posted at the same time :)

Line number width is set in the code editor options:


Hi Mr. Donkey,
I got it in another way, by increasing the Line Number width in the Options Menu as suggested by BitRake.
Anyway Thanks for your reply
Posted on 2003-07-10 18:36:14 by prasad_86