Im not sure if this is a "feature" that I havent figured out how to turn off, but when I compile my DLL project RadASM goes ahead and overwrites what i had placed in the *.DEF file. It basically replaces it with a DEF layout with no exports.

This is *very* annoying. The only solution i have found is to remember to LOCK the DEF file before i compile the project.

Is there a way to turn this off??

:NaN:
Posted on 2003-09-24 23:30:27 by NaN
That's the makedef addin, I haven't checked the distribution but it is probably still the older version, just disable it or set it to option 0 or 1 (anything but option 2).
Posted on 2003-09-24 23:39:11 by donkey