Open a new radasm, Click File, click new file, paste any code and Save File as...
Then click Build. (not assemble, nor run or go)
5 times the Messagebox "Radasm 2.0.3.4" after those it builds.

thanks for keeping me informed of what version i use :tongue:

what is it for ?

btw: the bug with the space at the end of a new project title is still there.
Posted on 2003-10-24 03:45:24 by Ranma_at
Hi Ranma_at

Open a new radasm, Click File, click new file, paste any code and Save File as...
Then click Build. (not assemble, nor run or go)
5 times the Messagebox "Radasm 2.0.3.4" after those it builds.


Unable to make this happend.

btw: the bug with the space at the end of a new project title is still there.


Thanks, I will fix it.

KetilO
Posted on 2003-10-24 04:53:21 by KetilO
maybe some1 else gets it too:

Open a new radasm
click file, click new file, type "asdf" click build
messageboxes randomly often popping up - caption Radasm 2.0.3.4, Messagetext zero
this also happens when i insert a working code not just "asdf"

its funny though
the boxes dont appear if Radasm was already open, or i click "assemble" first.


i use here in my office winnt 4.0 sp6a (i guess Winnt 4.0 is always suspicious)
i try it at home on my XP, bet its not happening there

regards
Posted on 2003-10-24 05:08:17 by Ranma_at
Hi Ranma_at

With your last description I am able to get these messageboxes too.

It seem to be related to the new VersionControl addin.
I will notify WillASM about the problem.

KetilO
Posted on 2003-10-24 06:38:23 by KetilO