How do I set linker options when calling ml?

Instead of...

ml file.asm /c
link file.obj /cp:1

I want something like...

ml file.asm /link cp:1

but I can't get it to work.

Cheers,

S.
Posted on 2003-12-16 08:24:33 by Station
protect your linker options with quotes:

ml.exe /coff main.asm /link "/nologo /subsystem:console"

Cheers,
Posted on 2003-12-16 12:17:01 by malone