Everytime I compile something I always hear a sound.

Does anyone know how to turn it off? probably a setting I missed?
Posted on 2004-02-25 18:53:29 by arkane
-> control panel -> sounds and audio devices -> sounds
Posted on 2004-02-25 19:53:28 by Tola
but I'm playing some background music :(
Posted on 2004-02-25 20:39:00 by arkane
You have to be kidding :grin:
Posted on 2004-02-25 20:43:59 by donkey
no really, I'm serious :grin: :grin:

I just ignored it for years now but sometimes it annoys me.

In the wee hours of the morning, and when I'm coding something and everytime I compile, I don't know it just gets on my nerves. When I try to play some background music to soothe my emotions, that compilation sound just .... :mad:
Posted on 2004-02-25 21:32:15 by arkane

-> control panel -> sounds and audio devices -> sounds


but I'm playing some background music :(


I don't think tola was telling you to disable all your sound. If you go there in the control panel you will see the sounds effect for different things.
Posted on 2004-02-25 22:33:42 by ENF
ah i see :grin:
Posted on 2004-02-25 23:30:55 by arkane