I recently upgraded my jre from 1.4.1 to 1.4.2 and now my eclipse version 2.xx doesnt start.
it shows a dialog after the splash which says 'error code=1' and some more info.

Although eclipse 3.0 m9 runs happily,

What could the problem be?

Also am i supposed to uninstall the previous jre (1.4.1) after upgrading?
The add/remove programs has 2 slots - one for 1.4.1 and one for 1.4.2.

This is the first time i am dealing with java and eclipse :) ( was using .net before this)

Btw, are all the eclipse 2.xx plugins compatible with eclipse 3.xx??
Posted on 2004-05-27 15:08:51 by clippy