You can get it from my website.

2.0.4.3
- Fixed lots of bugs.
- You can now drag and drop multiple files to open them.
- You can now do a multiselect in File Open dialog to open multiple files.

KetilO
Posted on 2004-06-03 04:33:28 by KetilO
DLing....
years missed with asm....
Posted on 2004-06-03 07:13:45 by Const.Ex
Thanks! You could change the info on your site so everybody knows it's version 2.0.4.3...


/siddhartha
Posted on 2004-06-03 10:15:21 by siddhartha
Hi Ketil,

Was there a change to ADDINPROCS.lpOpenProjectFile, the DragProp addin no longer seems to open files when they are dropped on the tabstrip. The last version I checked on was 2038 and it worked fine. lpFile is definitely set to a file name and the proc is called but no file is opened.

EDIT: Appears to be something with having to now specify a path, I will work it out and repost the fixed up addin.

EDIT AGAIN: I fixed the addin, I have added the project path to lpFile and it seems to work again. Update is in the Addins section of the forum.
Posted on 2004-06-03 11:04:43 by donkey
Hi siddhartha

The website was alredy updated. You should probably clear your browser chache.

KetilO
Posted on 2004-06-03 14:32:40 by KetilO
Hi Donkey

Thanks, forgot to test that function.
The website have been updated with the fixed addin.

KetilO
Posted on 2004-06-03 14:34:28 by KetilO
Cool work ;)

Total compile time =851ms for the rebuild of HE Game ;)

BTW i think Project Groups needs some help for extra large projects:

1)Navigating opened tree with thousands of items is not very funny... open/ close all or at least an option to open closed?

2)Groups should be sorted alphabetically and not on the added order ?
Posted on 2004-06-11 01:05:46 by BogdanOntanu
Hi all

The website has been updated with new VersionControl addin (thanks WillASM) and new GoAsm files (thanks Donkey).

KetilO
Posted on 2004-06-18 03:38:23 by KetilO
Hi KetilO

Can u checking the radebug function, when using it somthing wrong.
When i make break point, then runprogram ---> Show the debug window---> Click to code edit ----> Something wrong with text.
Posted on 2004-06-18 21:09:35 by neverending
Hi neverending

Can't see anything wrong. Could you explain a little more?

KetilO
Posted on 2004-06-21 02:33:11 by KetilO
Hi KetilO,
A bug in masmApiStruc.api.
TV_INSERTSTRUCT,hParent,hInsertAfter,ITEMTYPE:
should be:
TV_INSERTSTRUCT,hParent,hInsertAfter,item:TV_ITEM
Posted on 2004-07-07 08:57:08 by QS_Ong
KetilO,
keeping in mind your need for "kind words" :) I wish to thank you one more time for you haven't given up on it and "rapidly" improving the tool.
Posted on 2004-07-07 15:44:50 by The Svin
Thanks QS_Ong & The Svin

KetilO
Posted on 2004-07-08 01:58:27 by KetilO