I've made some changes and fixes to AsmEdit and
some of it's support programs for Win XP and a
couple other platforms and added a couple of

If you have already installed the AsmEdit package
dated 10-12-2001 you can download the AsmEdit.zip
on this post and perform the following:

Unpack the zip and copy the files to their proper
directories and run the Setup program, you won't
need to copy the files, just update the paths.

P.S. I'm currently working on a resource editor
for AsmEdit that can also be run stanalone.

Posted on 2001-11-21 08:03:06 by Ewayne
Of course this editor is one of the best in the net
Posted on 2002-02-08 14:56:37 by Duker
To Duker:

Thanks, the resource editor feature is about done.

Posted on 2002-02-08 15:06:00 by Ewayne
I agree with Duker: the best!
Posted on 2002-02-08 16:13:46 by peterverstappen
To peterverstappen:


Posted on 2002-02-08 16:30:10 by Ewayne

I've noticed that folks are still downloading
AsmEdit from this thread, It is not the latest.

Go to my Web Site to download the latest at:


Or wait a few days to get V4.3 that will have the
resource editor included.


Posted on 2002-02-08 21:37:59 by Ewayne
Hi guys and Ewayne

Won't you help me to set paths correctly? Attach a picture of you path settings please or write the correct variant
Thanx in advance
Posted on 2002-02-09 00:20:47 by Duker
To Duker:

Do you have the complete AsmEdit package installed?

If not you need to install it for the full function
of AsmEdit.

You don't have to set the paths, just run the
Setup program and it will take care of all of the
paths for you.

NOTE! You must have Hutch's package installed.

Let me know if you have anymore problems.

Posted on 2002-02-09 00:30:14 by Ewayne
To Ewayne
Can it be set without copying LIB and ICLUDE files?
Yes and I just forgot on CREATE button in project it says cant find such folder but it's in the directory
Attach a pic plz of your settings
Posted on 2002-02-09 00:36:26 by Duker
To Duker:

You can run the Setup program without copying the
files again if they have already been copied.

But it sounds like your paths need to be set, run
the Setup program and bypass the copy file feature.

Then open the Options>Settings>Change Default Settings
dialog and tell what the paths are.

It would not do you any good for me to tell you what
my paths are, because every system could be different.

Let me know.

Posted on 2002-02-09 00:49:51 by Ewayne