I can't get tutorial 2 to work. I keep getting this error

LINK : fatal error LNK1104: cannot open file "kernel32.lib"

I've tried everything I can think of, so does anyone have an idea what I'm doing wrong?
Posted on 2005-06-10 07:11:07 by -oopsie-
Check out this link: http://www.asmcommunity.net/board/index.php?topic=20282.0
Posted on 2005-06-10 09:09:54 by JimmyClif
I already tried that, and I'm still not getting anywhere.
Posted on 2005-06-10 10:18:39 by -oopsie-
Check this:

Is there a file named "kernel32.lib" under the lincludelib path you specified it to be?

Where is your masm32 folder located?
How are you including kernel32.lib?
Posted on 2005-06-10 10:23:16 by JimmyClif
"c:\masm32\lib\" is where kernel32.lib is

masm is at "c:\masm32\"

and the part that includes it is "include \masm32\include\kernel32.inc"

I've only recently downloaded everything again. I tried once before a few months ago and had similar problems. Everything is pretty much as it installed its self.

Edit: Ah sorry. i figured out the problem
Posted on 2005-06-10 10:32:21 by -oopsie-
ok then ;)
Posted on 2005-06-10 10:59:17 by JimmyClif