1) Bug (?): I've lost the Ascii Table addin (but not the DLL physicaly). Neither the toolbar button nor the menu entry does respond. I cannot use it anymore and I don't know why. I've tried Install/Uninstall in Addins dialog, no difference.

2) Suggestion: would it be possible to increase the number of MRU projects entriess? Four seems to be a little bit too few...

Regards, Mikael
Posted on 2005-08-13 19:36:27 by MikaelC
first:
check that addin is enabled
either with addinmana checkbox: enable ascii table
or manually check

xx=asciiTab.dll,1,1

next:
I have somewhat same problem with asmvars addin?
i did a lot of install/uninstall addins
check enabled/uncheck enabled , apply,apply

and on one start the asmvars addin crashed

until i debugged it that is :))

my finding was that?

mov eax,fOpt? ? ?; if not enabled the addin will simply
or eax,eax? ? ? ?; skipp getting functions and crash later
jz @f

invoke SendMessage, hWin, AIM_GETPROCS, 0, 0
mov lpProcs, eax
...
etc..
...

addins that are not really disabled when
installed but disabled (fOpt==0)

crash:
asmvars
asciitab

so always keep "Enabled Checkbox" checked
Posted on 2005-08-14 09:06:35 by drizz
first:
check that addin is enabled


I've already done it. I've tried with addinmana several times and I've tried to fix it manually in RadASM.ini (however - the entry for asciitable seems to be enabled all the time, so I did not have to change it).
Posted on 2005-08-14 10:20:29 by MikaelC
Neither the toolbar button nor the menu entry does respond.
ah sorry i skipped this line, i thought you can't see it

my course of action would be to debug the addin ( you have the source of it on Ketil's site )

sorry if i was not much of a help.
Posted on 2005-08-14 10:58:54 by drizz
Hi MikaelC

There was a problem with asciiTab addin on win95, 98 and me.

Here is the bugfixed version.

KetilO
Attachments:
Posted on 2005-08-21 13:31:16 by KetilO