As above.

Even if I set Popup to TRUE there's always a Titlebar. Only way to get rid of the titlebar is to set Border to "Flat" or "Boarder", but even then after compiling there's the *fermadeleiten* Titlebar.

Thanks for helping.
Posted on 2005-10-03 13:08:47 by JimmyClif
Remove the WS_CAPTION style... ;)
Posted on 2005-10-03 14:30:35 by QvasiModo
Hi JimmyClif

If there is any caption text you will not be able to create a popup without a titlebar.
I guess windows or the resource compiler overrides your setting.

Posted on 2005-10-03 15:00:53 by KetilO
Awesome, removing the caption text solved the problem. Thanks a lot guys.

Posted on 2005-10-03 18:27:35 by JimmyClif