Hi KetilO!

Maybe it is a stupid question, but where can i find AddManifest addin? It isn't in AddIns directory of 2.2.0.4 version and i haven't got it earlier.

Thanks and regards.
Posted on 2005-10-13 09:29:35 by IronFelix
Hi IronFelix

I am not shure if the addin is stable.
Anyways, here it is.

Ketil

Edit:
The attachment will not upload.
Probably some kind of problem on the board.
Will try again later.
Posted on 2005-10-13 13:46:15 by KetilO
I couldn't upload it either, got this error from the board:

The attachments upload directory is not writable. Your attachment or avatar cannot be saved.


Anyway, here's a link:

http://xthost.info/qvasimodo/software/AddManifest103.zip
Posted on 2005-10-13 15:56:54 by QvasiModo
Hi guys!

Thanks a lot! But i have found a little bug and i have suggestion. The bug is: "</assembly" <- (no ">" at the end of *.manifest file) -> application doesn't run.
And now the suggestion: could you make an export to *.xml file also in order to build-in manifest to EXE using "Resource" in menu, please.

Thanks again and regards.
Posted on 2005-10-14 00:49:22 by IronFelix
Sorry guys, build-in feature works fine. Very useful addin, thanks. I just doen't paid neccesary attention.

Thanks and regards.
Posted on 2005-10-14 01:00:56 by IronFelix
Trying to upload a file to the board, I receive the same error message :
The attachments upload directory is not writable. Your attachment or avatar cannot be saved.


Spook, is it possible to find a solution for the attachment problem?
Posted on 2005-10-14 09:06:48 by Vortex
Should be fine now, I must have changed the permissions when I was upgrading the forum recently.
Posted on 2005-10-14 16:17:55 by SpooK