How do you stop those messenger service messages in XP.

Thanks.
Posted on 2006-01-20 17:09:30 by skywalker
Goto Control Panel > Administrative Tools > Services and set the service called Messenger to Disabled.
Posted on 2006-01-20 17:24:03 by Eóin

Goto Control Panel > Administrative Tools > Services and set the service called Messenger to Disabled.


Thanks. Is there a way to stop the startup and shutdown screens?

When it boots up, it gives a pick of WinXP and Windows. Can I have it default to WinXP ?



Posted on 2006-01-21 08:10:21 by skywalker
When it boots up, it gives a pick of WinXP and Windows. Can I have it default to WinXP ?
if you have LILO that is most like to be, then you should modify "boot.ini" in the 'C:' drive is a hidded file.

Look at how the archive is writed, and put the default to where WinXP is, under in default, also you can change the timeout for example to 2 seconds, or 1, for stop the timeout if I remember OK, then only press up or down keys.




Posted on 2006-01-21 09:53:52 by rea
Posted on 2006-01-21 10:52:12 by gerard

When it boots up, it gives a pick of WinXP and Windows. Can I have it default to WinXP ?


Goto run and enter msconfig, from the boot.ini tab you can select a default option and set the timeout. To actually remove an option you'll need to alter the boot.ini file manually which I don't think you can to from within windows. You can alter it from another OS, when I had to do it once I used Barts PE which is a very useful thing to have anyway, such as in the event of windows going belly up :) .
Posted on 2006-01-21 11:47:17 by Eóin

When it boots up, it gives a pick of WinXP and Windows. Can I have it default to WinXP ?
if you have LILO that is most like to be, then you should modify "boot.ini" in the 'C:' drive is a hidded file.

Look at how the archive is writed, and put the default to where WinXP is, under in default, also you can change the timeout for example to 2 seconds, or 1, for stop the timeout if I remember OK, then only press up or down keys.







I couldn't fine boot.ini in my hard drive.

Posted on 2006-01-21 13:41:34 by skywalker
In explorer go to Tools -> Folder Options -> View Tab and uncheck "Hide protected operating system files" option.

boot.ini will be in bootdrive`s root.
Posted on 2006-01-21 14:55:57 by arafel
Thanks. Is there a way to stop the startup and shutdown screens?
Yes, but you save a fraction of a second of processor time and get a black screen that makes you wonder, if your system has booted properly.  So in my book, it's not worth it.  And definately, not recommended for users.

Regards,  P1  8)
Posted on 2006-02-05 22:30:53 by Pone