Hi KetilO.

RadASM started to run the projects instead of showing it's directory when I choose "Path Explore" command. Executable projects - of course.

First encountered in 2.2.0.7, still present after an upgrade to 2.2.0.8. What's strange - I'd bet my empty head - 2.2.0.7 was working correctly for some time and this strange behaviour has occured just from nowhere (without any changes to any ini files or sth...).

Might be a fault of my OS as well (still a w98), but I've not been doing anything "strange" lately...

Cheers, Mikael.
Posted on 2006-05-24 10:26:12 by MikaelC
Found the reason...

There are a few projects where I've changed the project options. Since I wanted to have the linker product one level beyond the project folder, I've changed OUT:"$5" to OUT:"..\$5". The problem concerns only these projects. All the others work just fine.

Cheers, M.
Posted on 2006-05-25 03:48:22 by MikaelC
Hi Mikael

I have experienced the same a while ago.
Unfortunatly I can't remember what I did to fix it.

KetilO

Posted on 2006-05-28 16:47:52 by KetilO
Hi KetilO

Not as much annoying and urgent, to ask for fixing it right away - but maybe in a future? :)

Mikael.
Posted on 2006-05-30 13:17:35 by MikaelC