I tried to post this into the "Programming FAQ" forum, but apparently new threads are disallowed in this forum.

If you have time, please look this over and tell me how I can improve on this FAQ:

http://comrade.win32asm.com/docs/regions.htm
Posted on 2006-06-18 22:34:30 by comrade
comrade,


If you have time, please look this over and tell me how I can improve on this FAQ:


    Sure, post some English text instead of the scrambled characters that are present now.  See sample of what I received when I signed on to the site.  Ratch

??[w69'??kIX:z7N<;~??HHbL,ZVw߽W$\ ??_?]r~"~:(~H/Gձ U.SX2O>~???n I?dhmThm}JFo6?Ǿ 5h#z"Գ\FcĨȕ,n6)+mS?? ss??GeUtW1w@X=f*3??F~+S\*paS>⃲XZY??Ñ۹wTn-s27~^??:@I^
Posted on 2006-06-19 11:56:16 by Ratch
Looks fine to me - not sure whats up there Ratch,

Looks like it has everything people need as a quick intro, comrade, and the links look fine for showing stuff in greater detail

Ossa
Posted on 2006-06-19 12:06:12 by Ossa
Ratch, the site uses gzip compression to speed up loading of the pages... what browser are you using?
Posted on 2006-06-19 13:19:07 by comrade
That's a very nice job, Comrade. WebPage loads fine using IE, K-Meleon and Sea Monkey.

Paul
Posted on 2006-06-19 16:02:45 by PBrennick
comrade,
Ratch, the site uses gzip compression to speed up loading of the pages... what browser are you using?


    MS Internet Explorer.  Ratch
Posted on 2006-06-19 22:26:50 by Ratch
Version? OS?

The only problem I had were with IE7 (actually it had trouble downloading anything not HTML) - but that is still Beta.
Posted on 2006-06-20 02:41:52 by comrade
Looks fine on FireFox 1.5.0.4
Posted on 2006-06-20 08:29:41 by rags
comrade,
    Internet Explorer Version 6.0.2900.2180.xpsp_sp2_gdr.050301-1519  Update version SP2  Ratch
Posted on 2006-06-20 08:50:53 by Ratch
That's weird Ratch, I have the same exact version and the webpage loads fine.
Posted on 2006-06-20 12:10:10 by arafel
Ratch my version of IE is the same as yours.  I think something has changed your settings and that is not good.  If you cannot find the cause, I would recommend a rebuild.

Paul
Posted on 2006-06-20 16:36:01 by PBrennick
Microsoft Internet Explorer 4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Works fine. Nice job.
Posted on 2006-06-20 17:31:13 by ti_mo_n
PBrennick,
...I would recommend a rebuild.


    I rebuild of what?  I did not write IE.  Ratch
Posted on 2006-06-21 08:58:35 by Ratch