I get this error when opening a HLA project:

*** Error opening code templates file
*** \hla.ct
*** Please setup the .ct file for your assembler
*** or disable CodeTemplates addin with Addin Manager

I go to Addin Manager but there is nothing there to disable. I do find the hla.ct file in  C:\RadASM\HighLevel\Addins but what do I edit to force RadASM to look there for it?

Also, I click on the "Make" menu button and the button depreses but no menu appears.

Can anyone help?

Thanks.
Posted on 2007-03-09 13:58:27 by jimclake
a) I think copying the .ct file to \Radasm\AddIns will solve the first problem. The fact that you get that message is proof that the CodeTemplates Addin is running. So you should be able to disable the CodeTemplates Addin in the Addin Manager via (Options/AddinManager then selecting CodeTemplates and clicking Uninstall)

But simply copying the file should do it :)

b) Weird. Click Options/Make Menu - Is the ListBox empty? Did you play around in there?
Try replacing the hla.ini with the one inside the zip file.
Posted on 2007-03-09 19:12:21 by JimmyClif
I am sorry for my English...
You need download this file http://www.sendspace.com/file/oa3541 and
replace files in folder RadASM.

Good luck!
Posted on 2009-03-17 04:49:26 by i185
Hi jimclake

You made a common mistake while unzipping the HighLevel.zip.
Just move all your files and folders in  C:\RadASM\HighLevel to  C:\RadASM
Then use Option / Programming Languages to add the languages you want.

KetilO
Posted on 2009-03-17 07:17:43 by KetilO