Hi, Thanks for the answers that posted for my question two days before. I tried all of those but none worked. I even uninstalled VC++. Well I am using windows NT server 4.0. Is it something because of the operating system that I used. bye ranjith
Posted on 2001-04-25 15:15:00 by Ranjith
Ranjith i read your last post and tested the code you had posted and returned no errors. have you tried installing the masm32 package that hutch made? if you havent you should. click link below to download. MASM32 Package smurf
Posted on 2001-04-25 15:33:00 by smurf
Well, I copied the code and it also works for me, with ML 6.15.8803 and LINK 6.00.8447. This is wacky since "start" is obviously defined. Maybe "start" was considered some sort of reserved word in 6.11d ??? Try changing start to something like beginxyz, and change the end statement to the same thing. Or try it with a newer version of ML. Also, what version of WINDOWS.INC do you have? There was a version, 1.23 I think, that had a few strange problems, but nothing like this from what I remember. I hope somebody figures this out. These are the kind of "bugs" that drive me nuts! :)
Posted on 2001-04-25 23:13:00 by S/390