Hi, I am too weak in Masm for this, but it might be interesting. I make mods for MS Flight Simulator, and I downloaded an SDK that should help. I found an .exe utility, and the (poor) documentation said it is "ml.exe, ml.err, and include files all nested as resources". So, I used a resource hacker and saved these individually. Then I ran ml.exe, and it said something like : Microsoft Macro Assembler 7.0.1 Then, tried to look at the possible switches, and one let you use PowerPC commands (Macintosh?). I tried to use this ml.exe instad of mine in the MASM32 package, and I got a Link error. I don't know what it is due, but I used a .asm file that I already compiled well, so the source is not the problem. If you gurus want to take a look at it, tell me. May it be interesting?
Posted on 2001-04-26 06:20:00 by kefren
Im no expert, but it think microsoft did release a verion 7 of ml.exe but for win32 use i think it has some microsoft feature (I mean bug) that prevents it been very useful
Posted on 2001-04-26 06:29:00 by George
I'd be interested in a copy. Please mail to: bitRAKE@home.com :) Thanks :)
Posted on 2001-04-27 13:53:00 by bitRAKE
Hi you, Can youd send it to me? My email is thanhtrung2020@yahoo.com Thanks before:)
Posted on 2001-04-28 05:49:00 by thanhtrung2020
HI, Can you send it to me? My email is MASM32@21CN.COM Thanks
Posted on 2001-04-28 13:34:00 by ALPHA
Sorry for not replying for some days. I had a major crash of my computer at work. I still have a copy at home, and I will mail it to you all on wednesday or thursday, I don't know because I'm very busy with work. Sorry for the delay. 'Bye, Kefren
Posted on 2001-04-30 05:58:00 by kefren