I was looking for the code for my MELT addins for Radasm and WinAsm Studio and came across this.  Source and Radasm project is included...  It shows any restrictions in place on the system.  Needs W2k or higher.  I could of cleaned up the code a bit but you can do that  :bg  Well hope it helps someone!
Attachments:
Posted on 2010-02-09 19:18:32 by Gunner
Jeez, I hope that was automated instead of a lot of cut'n'pasting  :shock:

FWIW I get 4 restrictions...
Posted on 2010-02-10 06:11:11 by sinsi

Jeez, I hope that was automated instead of a lot of cut'n'pasting  :shock:

FWIW I get 4 restrictions...

8) If I were to do that today, I would automate it!  Just a lot of cut and paste :-)  I wrote it many years ago in a hurry so there is much that can be consolidated.
Posted on 2010-02-10 07:49:37 by Gunner