I can figure why this isn't working on my thumbdrive.
Path is correct and autorun is turned on.

I have tried it with the drive letter.


open=FirefoxPortable\App\Firefox\firefox.exe
Posted on 2010-08-25 09:40:28 by skywalker
Newer versions of Windows have it disabled. For some older versions you have to use additional commands:

http://www.samlogic.net/articles/autorun-usb-flash-drive.htm
Posted on 2010-08-25 10:37:07 by JimmyClif
Newer versions of Windows have it disabled.
...and for good reasons.
Posted on 2010-08-25 11:40:24 by f0dder

Newer versions of Windows have it disabled. For some older versions you have to use additional commands:

http://www.samlogic.net/articles/autorun-usb-flash-drive.htm


The fix on that page doesn't work.

I can see why Windows disables USB drives as a new autorun.inf and other programs could be maliciously written to it.

Malware would have little chance of that on CD/DVDs.

Posted on 2010-08-25 14:14:26 by skywalker