Something strange happened on another XP Sp3 computer.

I have set Firefox to open .html and .htm under my admin account but
under a limited user it uses Internet Explorer to open them.

I was told to do this, but don't understand it.

> change the settings in the account, elevate it temporarily to make the
> changes.

How can I fix that?

Posted on 2010-08-26 11:10:32 by skywalker
Upgrade FF to a new version. It works fine with LUs.

OR

Manually apply the settings to the LU's branch of the registry.
Posted on 2010-08-26 11:31:31 by ti_mo_n