I am getting CPU usage in the 90 % range when there are no windows on the Taskbar and no open programs.

Everything is going slower.

In the Processes window, system idle shows readings from 60-99% with explorer.exe taking the balance.

Can someone help me?

Thanks,
              Andy
Posted on 2010-10-02 12:00:16 by skywalker
A shell extension has probably crashed.
Posted on 2010-10-02 12:47:17 by ti_mo_n
I did a search for "shell extension crash and couldn't find anthing for diagnosing if that's the cause.

Andy

Posted on 2010-10-02 13:37:28 by skywalker
You should look for all installed shell extensions on your machine. BUT it's just my guess, anyway.
Posted on 2010-10-02 16:43:28 by ti_mo_n
I am investigating these items.

Plus I am checking the Event Viewer more frequently so it makes it easier to pin down what I had open
when the error occured.

Andy

In Event Viewer - Application

This is all the errors that have occured for the last three days.

Fault bucket 126833367.

Fault bucket 87299515.

Hanging application hh.exe, version 5.2.3790.1159, hang module hungapp, version 0.0.0.0, hang

address 0x00000000.

Hanging application HelpCtr.exe, version 5.1.2600.2180, hang module hungapp, version 0.0.0.0, hang

address 0x00000000.

Failed auto update retrieval of third-party root list sequence number from:

<http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt>

with error: This operation returned because the timeout period expired.

Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance.  hr =

0x8007043c.
Posted on 2010-10-02 21:34:35 by skywalker
Does this happen in safemode as well?
Posted on 2010-10-02 21:38:12 by Homer
Sorry for the late response due to working on a large painting job.

The problem hasn't happened in a while, so I haven't done anything new on it.

Posted on 2010-10-08 18:38:45 by skywalker