I have MASM 32 6.14.844 and WINDOWS XP HOME.  I am thinking of purchasing a new computer with WINDOWS 7, but have heard there are compatability problems with some of the API.  I would appreciate and input.  Thanks bobr7
Posted on 2010-12-13 17:18:50 by bobr
bobr,

Which kind of input are you looking for? Incompatibilities between versions of Windows are numerous (though NT platform can be seen as quite stable).
Posted on 2010-12-14 14:40:15 by baldr