I notice my system time creeps forward which i think is to be expected since the crystal is never perfect.

I don't know of any web pages that you can log on to that will automatically adjust your time. (maybe because its an invasion of privacy or something) So you have to adjust it yourself.

Does anyone her find they are always adjusting their clock.

i know i do about once a month where it is out about 10 minutes.

Is that normal?...i'm at 550mhz (yep real slow)

:alright:
Posted on 2002-06-20 22:45:20 by IwasTitan
That's weird but I experienced that too...Dunno why?
Posted on 2002-06-21 00:20:57 by stryker
this is not normal! Either your crystal is scrap or there is something wrong with your electrical power supply frequency (maybe 62 Hz - you have 60 Hz normally, I think?).

Have you watched this phenomen also at other clocks (electric radio clock)?
Posted on 2002-06-21 04:07:14 by beaster
Yes..every different machine I've had have all been notorius for crappy timekeeping.

You might try Atomic TimeSync from AnalogX:

http://www.analogx.com/contents/download/network/ats.htm
Posted on 2002-06-21 07:59:05 by gscundiff
beaster ...all the other clocks in the house maintain the correct time so i doubt a frequency problem. Thats how i actually noticed that the compute time creeped forward compared to other clocks.

gscundiff....checked out that link...thanx

You would think that internet service providers would supply an optional "update system time" prog that ran anytime you logged on. It would take all of a few thousandths of a second.


:alright:
Posted on 2002-06-21 10:50:17 by IwasTitan