I started to learn COM... :grin:
And I wanna insert WebBrowser into my app... but don't know how I can make it :(
Help me, pleaaase...

P.S. sorry for my English...
Posted on 2002-07-27 05:52:09 by Eviloid
Tvoi nickname menya pugaet, Eviloid.
Posted on 2002-07-27 07:07:57 by comrade
What is a "pugaet", comrade?
Posted on 2002-07-27 07:09:28 by bazik
2comrade: He He... Nu da - durackiy u menya nickname - nu i chto :tongue:
Tak chto tam na stchet Browser'a to - mozh ssilki kakie est', a? Kuda kopat'?

2bAZiK: Hi, may be You help me with my problem?



:(
Posted on 2002-07-27 17:01:53 by Eviloid
Here is some com work that Extreme did on it eon's ago... he promised to upload a newer revision and then promptly fell off the planet before doing so....

I looked it over briefly.. its not as fully functional as IE Explorer, but its 80% there as is...

Hope it helps.. (just be considerate and give him credit for his work before if you manage to take it somewhere ;) )

:alright:
:NaN:
Posted on 2002-07-27 21:32:24 by NaN
pugaet = scare (verb)
Posted on 2002-07-27 21:48:45 by comrade
2NaN: Thanks a lot, I have been looking for it for a long time.
:alright:
Posted on 2002-07-30 12:24:58 by Eviloid
Hey Nan,

The files you posted contains an asm file that implements the web browser component. However, any program that uses it, is supposed to create only one web browser object. I tried to use it more than once and it forgets about the previous objects it created. It can only change the object created last.
I tried to look at the code and look at some COM tutorials, but ppl are right to say COM is not for the faint of heart, and I didn't understand much.

Does anyone know how to change the file to make it "MDI-ready"?
Posted on 2002-08-20 22:22:57 by Hel
Hel:you can use Xtreme&KetilO RadASM custom control
Web Browser available

it really works :alright:
Posted on 2002-08-21 00:36:55 by TBD
Hey Guys I'm back from the dead!

I'm ready to finish what I started.

Any questions/comments to get me started in the right direction?


PS: My original browser code works in XP too... I'm shocked :grin:
Posted on 2002-11-26 09:52:59 by Xtreme
Oh your back... Great!

I cant think of any constructive comments off hand, as i havent looked at if for such a long while...

Let me see if i can dig up those old 5-1/4" disks... its bound to be on one of them ;)

Gotta take the shot when I can ;)
Glad to see your back!!
:alright:
NaN
Posted on 2002-11-26 23:19:14 by NaN