I tried to use all rc editors I have (and the one in ddk too). The res file compiled ok, but adrc2vxd says 'Error : while finding version info in resource file.' I did everything the 95 ddk asks to, but adrc2vxd still wasn't satisfied and continued complaining about that error. What should I do?
Does anyone have a sample rc file which can be successfully added to a vxd?
Or maybe symantec rc editor?
Please help...
Posted on 2002-09-19 05:33:44 by Vaxon
Hello Vaxon,

Possible causes of this error:

a) wrong rc.exe; you must use 16 bit rc found in 98DDK\bin\win98\bin16
b) ADRC2VXD complains if path is too long. Try shorter path.

Btw, I tested the rc script I included in your last post and it compiles and the vxd builds error free.

hope this is helpful

best regards,

Posted on 2002-09-19 09:40:34 by czDrillard
Thanks again, .czDrillard.
You were right, I was using 32bit rc compilers. That caused the error. Now it works absolutely fine with the 16bit one.:alright:
Posted on 2002-09-19 15:20:59 by Vaxon