KetiIO,

When I try to execute anything that requires debug.in/lib... unless I have it in the MASM32\INC \LIB it won't compile... is there a way to set multiple paths for lib and for incs in RadASM? I don't see it in set paths... could you add it if not? Doing so probly requires RadASM to have to iterate through the list of paths to find where a file is located and then use that path accordingly...

How do I get RADbg to work without giving errors? This is a clean install of RadASM 1.2.1.4 and then I have all the projects in there respective location...



Thanks,
_Shawn
Posted on 2002-10-21 10:55:44 by _Shawn
Hi _Shawn

RadASM setup does not handle multiple include / library paths.
There are several ways to work around this.

1. Set other paths in enviroment. (Win98 Autoexec.bat SET PATH=)
2. Give full path in the include and incluselib statements in your code.
3. Change project options.

KetilO
Posted on 2002-10-21 14:01:37 by KetilO
How do I get RADbg to work without giving errors? This is a clean install of RadASM 1.2.1.4 and then I have all the projects in there respective location...
Posted on 2002-10-21 14:37:50 by _Shawn
Hi _Shawn

Put include c:\radasm\masm\inc\radbg.inc in your code.

KetilO
Posted on 2002-10-21 15:18:21 by KetilO