Now I can't include radbg.inc in my projects anymore.

If I do I get an errormessage that tell me that tasm32.exe have done something wrong in windows. Why does this happens?

Is it my tasm32.exe that is broken?

Everything worked fine until just recently after an upgrade of my Windows XP


/Henrik
Posted on 2002-12-29 04:12:34 by port513
Hi port513

I don't have any problems with XP/RadASM/TASM/radbg.inc

Maybe your TASM32.EXE is corrupted or did you set any of the compatibility properties?

KetilO
Posted on 2002-12-29 07:16:23 by KetilO
Hi

What compatibility properties?

It worked before I updated my system, I tried to run it on one of my old systems and there it works as it should. But if I take that tasm32.exe from that machine and try to run it on my Windows XP it will fail again.

Everything else work as it should so where is the problem?


/Henrik
Posted on 2002-12-29 09:21:30 by port513
If you have TASM32.EXE 5.0r so I can check if the problem is there I would be a happy programmer ;)

I can't get TASM32.EXE from my CD right now because I'm not at home right now :(



/Henrik
Posted on 2002-12-29 09:29:50 by port513
This file that I included generates the same error on Win98 and Windows XP Pro

Can you check and see if there is anything wrong?


/Henrik
Posted on 2002-12-29 14:07:46 by port513
Hi port513

You have found a serious bug in tasm.
You can however avoid it by moving include radbg.inc two lines down.

KetilO
Posted on 2002-12-29 14:20:03 by KetilO