In QEditor I keep getting errors because the source code is under
"My Documents." It does not like the space...asmbl.txt has this:


Assembling: C:\My.asm
MASM : fatal error A1000: cannot open file : C:\My.asm
Volume in drive C is BAIR_SCSI_1
Volume Serial Number is 1553-1503

Directory of C:\


Is there a convenient way around this without moving my soruce files and what not?

Thanks,
Rich
Posted on 2001-11-29 07:35:12 by rhb
Usually, you can put quotes around the path to preserve spaces.
Posted on 2001-11-29 12:48:01 by bitRAKE
Thanks. I added quotes around {b} -> "{b}" in the Editor Settings and it worked great!
Posted on 2001-11-29 15:05:11 by rhb