Hi,
I downloaded Masm32 v7 package and can't get qeditor to execute at all on NT 4 sp6a machine. Maybe I need to tweak some config files, my installation is on D: drive, extended partition?
Posted on 2001-12-01 17:57:36 by Unregisterd
Qeditor doesn't handle Long File Names (win2000 still uses DOS 8.3 extensions)

Try the following REG file

edit it and change C:\\ to D:\\

(note: the "%1" quotes are important)
Posted on 2001-12-01 18:16:22 by grv575
Unregisterd,

I don't know what is happening, I have NT4 sp6a on a spare box for testing and the whole MASM32v7 package works fine in terms of its tools and editor.

Just check if you virus scanner is blocking it because it is a compressed file, I have seen that problem very occasionally before with poorly written AV software.

Regards,

hutch@movsd.com
Posted on 2001-12-01 22:31:40 by hutch--
Weird, still can't get it to work, it seems to exit on startup. And no I don't run any antivirus software. Registry fix posted doesn't fix it either too.
Well hutch, I knew you tested it on NT 4, that's why I installed it as my programming learning environment.
Posted on 2001-12-02 12:31:54 by Unregisterd
Unregisterd,

If rthere is something you cannot find which makes QE unstartable, try one of the IDEs that have been developed by some of the members here. I have no phutch@movsd.com
Posted on 2001-12-02 18:29:37 by hutch--