Sorry if i say something untrue/dumb, but i'm not familiar with c++ / vs at all. i have a dll & source code for it, i get it all compiled, but the .lib (which i need for masm) does not contain the "@4" , "@8" etc. :( can someone here tell me how i can go about changing the setting so i can get a "masm compliant" .lib ? Thanks Entro-P
Posted on 2001-02-14 05:54:00 by Entro-P
Project --> Settings --> C/C++ Choose "Code Generation" option in the Category combo. In the calling Convention combo, choose __stdcall
Posted on 2001-02-14 06:58:00 by Iczelion
'extern "C"' caused also probs in the past for me. So try to compile without it !
Posted on 2001-02-14 07:05:00 by yoda