It's not a big thing but I noticed a small bug in win2k (SP2). When you move your mouse over a menu item, so it raises, and then press alt, the menu item your mouse is over will have a blue underlining instead of black: Posted on 2001-06-03 07:25:00 by Thomas
This is...umm...just plain weird :)
Posted on 2001-06-03 08:10:00 by Tola
hm just tried it on a german version .. hm donīt have that effect there
Posted on 2001-06-03 08:17:00 by Allanon
I tried it, alt just toggles the underline on and off, but it never makes anything blue.
Posted on 2001-06-03 08:30:00 by Zadkiel
i also get the blue effect. are you sure this is a bug? smurf
Posted on 2001-06-03 09:28:00 by smurf
It's not a bug, it's a feature !
Posted on 2001-06-03 13:33:00 by karim
Interesting. I thought perhaps MS was partway to some convention whereby alt-click will mean something different from just click. But unlikely. On Win98 I get different effects, and they do look like a bug. I am trying it right now. On the first press of Alt, nothing happens unless I am in the menu item second from the left. Then the leftmost menu item gets selected. If I start with some other menu item, the same happens if I press Alt twice. And the behaviour varies slightly with different programs.
Posted on 2001-06-15 21:37:00 by Larry Hammick
My win2k adv. server. sp2 doesn't exhibit such behavior.
Posted on 2001-06-16 05:21:00 by Iczelion
I also have the German Win2K Professional (SP2). The bug only occurs, if you check last the checkbox under "Display"/"Effects" (translated from German names).
Posted on 2001-06-16 05:40:00 by bAZiK.
"Display/Effects"??? See? It *IS* a FEATURE!!!! Gee, I'm so happy Bill spent his Dept of Justice settlement making W2K so USEFULL for us.
Posted on 2001-06-16 09:38:00 by Ernie